Welcome Guest [Log In] [Register]
We hope you enjoy your visit.

You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.


Join our community!


If you're already a member please log in to your account to access all of our features:

Username:   Password:
Multiquote (on) Multiquote (off)
Add Reply
Blue Danger; A Dark Theme
Topic Started: Mar 6 2013, 01:12 PM (11,970 Views)
Akash.
Member Avatar
Member
[ *  * ]

Name: Blue Danger
Author: Akash (Me)
Date Created: January 2013
Theme Preview:
Posted Image

Side Notes: My second theme. This time I wanted to make something more dark, more techy too, but still wanted it to be simple and easy to use theme.
This was the print I made- Design Print
Graphic set links: Attached with this post,
Except the following buttons, kindly edit them as:

Goto: Admin CP>>Themes>>Theme name>>Image Sets>> All Images
And paste(over the existing one) the second column text, corresponding to first column.
Spoiler: click to toggle

Edits Allowed? : No Edits in Copyright, if you want to change anything, let me know :)

For Banner/Logo:-

Add this to the Theme Setting (Replacing the existing codes in it)-
Code:
 

<center><div id="logoa">
<a href="YOUR BOARD URL" class="logoblue">BLUE</a>
<a href="YOUR BOARD URL" class="logored" >DANGER</a>
</center>


If you want the same type of banner as in the theme Preview (and just want to change the name 'Blue Danger', you can add this (instead of the above default code) in the Theme settings-
Code:
 

<center><div id="logoa">
<a href="YOUR BOARD URL" class="logoblue">FIRST NAME OF FORUM</a>
<a href="YOUR BOARD URL" class="logored" >SECOND NAME OF FORUM</a>
</center>


And if you want your own logo to replace the BLUE DANGER thing with any image, add this code instead (in the theme setting)-
Spoiler: click to toggle


Layout:
Layout



THE CSS is in the next post. (The post was too long :P )
CSS:
CSS


If you guys have any problem with the theme, or you don't understand any part of installation of the theme, you can ask me in this thread, or PM me.
More themes are on the way. :)

EDIT- Fixed it with a Suggestion by Cory in my other theme, so please update the layout :)
Attached to this post:
Attachments: BD_Graphic_Set.rar (192.83 KB)
Attachments: BDCSS.css (54.88 KB)
Offline Profile Quote Post Goto Top
 
Replies:
CBV
Member Avatar
Member
[ * ]
Vision Gaming
Jul 7 2013, 12:44 AM
Hey Akash lol i tried adding a logo but when i added it, it blocks the navigation bar with the usergroups and awards and stuff, http://mob1243.photobucket.com/albums/gg557/Alex_Vaughn1222/lgo_zps80bb2695.png thats the design, is their anyway you can move it up please :)
http://w11.zetaboards.com/vgtest/index/ I made a test theme and thats what it looks like when i add it
I actually came here to ask the same thing... but it doesn't appear as if he's around right, now, could anybody point me in the right direction to fixing this?

http://s4.zetaboards.com/Old_Skool_Reunion/home/?c=10

edit: Ignore me, found a fix myself. :P
Edited by CBV, Aug 23 2013, 06:10 PM.
Offline Profile Quote Post Goto Top
 
Akash.
Member Avatar
Member
[ *  * ]
CBV
Aug 23 2013, 04:02 PM
Vision Gaming
Jul 7 2013, 12:44 AM
Hey Akash lol i tried adding a logo but when i added it, it blocks the navigation bar with the usergroups and awards and stuff, http://mob1243.photobucket.com/albums/gg557/Alex_Vaughn1222/lgo_zps80bb2695.png thats the design, is their anyway you can move it up please :)
http://w11.zetaboards.com/vgtest/index/ I made a test theme and thats what it looks like when i add it
I actually came here to ask the same thing... but it doesn't appear as if he's around right, now, could anybody point me in the right direction to fixing this?

http://s4.zetaboards.com/Old_Skool_Reunion/home/?c=10

edit: Ignore me, found a fix myself. :P
For that,
trying adding this to your CSS-
Code:
 

#logo img {
margin-top: -110px;
}


At the end..

Sorry for replying this late, I was way too much busy with some stuff..
I hope your problem gets solved..
Kazuko
Aug 8 2013, 01:15 AM
http://i.imgur.com/66uemQN.png
is there a way for me to close the gap here?
Sorry for the late reply-
To close that gap, you can try this in your CSS-
Find this in your CSS-

Code:
 

#logo {
background-color: #090909;
background-image: url("http://z5.ifrm.com/30160/63/0/f5173554/bannerleft.png"), url("http://z5.ifrm.com/30160/63/0/f5173553/bannerirght.png");
background-position: left top, right top;
background-repeat: no-repeat, no-repeat;
background-size: 170px 182px;
height: 120px;
margin: -4px -4px 0;
padding: 56px 10px 0 0;
}
#submenu {
background-image: url("http://z5.ifrm.com/30160/63/0/f5173551/submenu_left.png"), url("http://z5.ifrm.com/30160/63/0/f5173552/submenu_right.png"), url("http://z5.ifrm.com/30160/63/0/f5173550/submenu_center.png");
background-position: left top, right top, center top;
background-repeat: no-repeat, no-repeat, repeat-x;
color: #586EB1;
font-size: 85%;
height: 64px;
margin-left: -4px;
margin-top: -22px;
padding: 24px 1% 4px;
text-align: center;
word-spacing: 10px;
}


And replace that with this-

Code:
 

#logo {
display: none;
}
#submenu {
background-image: url("http://z5.ifrm.com/30160/63/0/f5173551/submenu_left.png"), url("http://z5.ifrm.com/30160/63/0/f5173552/submenu_right.png"), url("http://z5.ifrm.com/30160/63/0/f5173550/submenu_center.png");
background-position: left top, right top, center top;
background-repeat: no-repeat, no-repeat, repeat-x;
color: #586EB1;
font-size: 85%;
height: 64px;
margin-left: -4px;
margin-top: -9px;
padding: 24px 1% 4px;
text-align: center;
word-spacing: 10px;
}


Hope it does what you wanted. :)
Edited by Akash., Sep 16 2013, 03:35 AM.
Offline Profile Quote Post Goto Top
 
notorg
Member
[ * ]
Any reason that the code for USERS ONLINE TODAY (http://if.invisionfree.com/topic/5099793/1/) wouldn't be working in this theme? It's the only theme that it isn't working on.
Offline Profile Quote Post Goto Top
 
Akash.
Member Avatar
Member
[ *  * ]
That is working on my board.
You can try this-
Add this code-
Code:
 
<script language="JavaScript" src="http://z4.ifrm.com/30060/199/0/p1027838/zmot.js"></script>

In the Theme's Layout, just below this line-
Code:
 
<!-- TOPMENU --><!-- HEADER --><!-- SUBMENU --><div id="wrap"><!-- NAV --><!-- BOARD --></div>


Hope you get that?
Offline Profile Quote Post Goto Top
 
notorg
Member
[ * ]
Thank you! That fixed it!
Offline Profile Quote Post Goto Top
 
Akash.
Member Avatar
Member
[ *  * ]
Great!!
:)
Offline Profile Quote Post Goto Top
 
Akash.
Member Avatar
Member
[ *  * ]
Thank you Sir :)
Offline Profile Quote Post Goto Top
 
2wise
Member
[ * ]
I need help aligning my banner to Akash's Blue Danger theme.
Here's how it looks like right now.

Posted Image

Any help is appreciated. Cheers.
Offline Profile Quote Post Goto Top
 
Akash.
Member Avatar
Member
[ *  * ]
Can you give me your board link ?
Offline Profile Quote Post Goto Top
 
DaPizzaMan
Member Avatar
#TeamSupport

2wise
Mar 9 2014, 01:19 AM
I need help aligning my banner to Akash's Blue Danger theme.
Here's how it looks like right now.

Posted Image

Any help is appreciated. Cheers.
The problem is you don't have this banner showing on your forum. Essentially what you would have to do, though, is increase the margin-top value for `#logo img`.

For example, it is currently
Code:
 
#logo img {
margin-top: -60px;
}
(-60px). Try
Code:
 
#logo img {
margin-top: -30px;
}
(-30px).
Offline Profile Quote Post Goto Top
 
Harvyy
Member Avatar
Member
[ *  *  * ]
I had to zoom out to screen it but can you or somebody tell me how to adjust the middle content of the portal?

Screen: http://i.imgur.com/xJlJ1Iz.png
Offline Profile Quote Post Goto Top
 
1 user reading this topic (1 Guest and 0 Anonymous)
« Previous Topic · Dark · Next Topic »
Add Reply