Welcome Guest [Log In] [Register]
Support Staff Recommendation
All communities remaining on zIFBoards/InvisionFree should check their conversion opt-in selection in their Admin CP (menu item Tapatalk Conversion)
(Read More)
We hope you enjoy your visit.

You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.


Join our community!


If you're already a member please log in to your account to access all of our features:

Username:   Password:
Multiquote (on) Multiquote (off)
Add Reply
Select All and Spoiler Codes
Topic Started: Nov 4 2017, 03:03 PM (1,649 Views)
Cory
Member Avatar
Member
[ *  *  *  *  *  *  *  *  * ]
snuffysam
Nov 16 2017, 07:20 PM
According to the admin of the board I'm on, we don't use Planet Nexus. The only script we have is one that auto-sizes signatures.

Could that be causing the issue?
http://s4.zetaboards.com/Squees_Lair/topic/30156182/1/#new

Is that the page where spoilers won't open for you?
Offline Profile Quote Post Goto Top
 
snuffysam
Member
[ * ]
Correct. Though I should mention that I will be out of town for the next week- and in the WiFi network I'm using now, the spoiler tags are working.
Offline Profile Quote Post Goto Top
 
Cory
Member Avatar
Member
[ *  *  *  *  *  *  *  *  * ]
The spoiler opened for me on Google Chrome (desktop and mobile), Firefox, and Microsoft Edge.

Are you the only one experiencing this issue on that site?
Offline Profile Quote Post Goto Top
 
snuffysam
Member
[ * ]
Yes, I am.

Like I said earlier in the thread, it's an issue with the ISP. On my home WiFi network, spoilers don't work, but in others, or when using mobile data, it does.

Normally I wouldn't come here for that sort of issue- but the thing is, all non-Zetaboards forums have working spoiler tags, as does this thread.

So the issue must be that something in the forum is conflicting with my ISP. Either my internet is too slow (and for some reason, the forum decided that spoiler tags should be the first thing to go when the site isn't loaded all the way), or something in the forum code is being blocked by my network.
Offline Profile Quote Post Goto Top
 
Cory
Member Avatar
Member
[ *  *  *  *  *  *  *  *  * ]
Perhaps it's a browser extension?
Offline Profile Quote Post Goto Top
 
snuffysam
Member
[ * ]
It could be- I have a few pop-up blocker extensions, so one of them could be a bit overzealous.

Question is, why would that be affected by the current network? I don't change browsers when I change network, after all.

Regardless, I won't be able to test that theory until next week - as I said a couple posts ago, I am traveling, and the network I'm currently on works fine.
Offline Profile Quote Post Goto Top
 
Cory
Member Avatar
Member
[ *  *  *  *  *  *  *  *  * ]
I have a feeling it is due to a browser extension. When you get back to the computer where it doesn't work, open up your browser with all extensions disabled and let me know if it works.
Offline Profile Quote Post Goto Top
 
snuffysam
Member
[ * ]
You misunderstand- I'm on the same computer as I always am. I'm just on a different network. It's a laptop.

My browser extensions are all enabled, but the spoilers are working fine at the moment.

What kind of browser extension blocks and allows certain elements depending on the network?
Offline Profile Quote Post Goto Top
 
DaPizzaMan
Member Avatar
#TeamSupport

snuffysam
Nov 7 2017, 12:08 AM
Here's a page with some spoiler tags: http://s4.zetaboards.com/Squees_Lair/topic/30156182/1/#new

I just checked- skin chooser is working (assuming that's the drop down at the bottom left of each page), and expand/collapse is not working.
Expand/collapse is broken because of HTML reasons:
Code:
 
<a>

<script type="text/javascript" src="http://z1.ifrm.com/0/2/0/p401515/3h2nofrp.js"></script>

<script type="text/javascript">
//<![CDATA[
ff=(navigator.userAgent.indexOf("Firefox")!=-1)?" style='position:relative;left:-1px'":"";
$(".category td.c_foot").append('<div class="foot_left"'+ff+'></div><div class="foot_right"></div>');
$("#stats td.c_foot .right").prependTo("#stats .foot_right");
//]]>
</script></a>
I'm assuming you have an <a></a> wrapped around these two codes. Or you have an unclosed <a> tag.
Offline Profile Quote Post Goto Top
 
snuffysam
Member
[ * ]
That would explain things- but I'm still not sure why that would be affected by my internet, or why I would be the only one on my forum experiencing this problem.
Edited by snuffysam, Nov 21 2017, 11:26 PM.
Offline Profile Quote Post Goto Top
 
snuffysam
Member
[ * ]
With the pop-up blocker disabled, spoiler tags are now working.

Still not sure why they're broken on my phone when connected to my home wifi, since my phone's browser doesn't have any plugins... but regardless, thank you for all your help!
Offline Profile Quote Post Goto Top
 
Helena
Member Avatar
M is for Mod

Cory
Nov 16 2017, 12:54 PM
If you have the Planet Nexus script on your board, that is what is causing the spoiler to malfunction. I advise going to the Planet Nexus forum and bring the issue up with them that their code is clashing with the spoiler.
A recent update made to the Nexus system was blocking the spoiler operation on boards that have the NexusBar installed.

We are happy to report that Skyon Archer has fixed the issue, and spoiler function is no longer affected.

Thanks Cory, for sending us on the hunt for it. :up:
Offline Profile Quote Post Goto Top
 
Coffeeluver
Member
[ *  * ]
Great job Archer. It's working on both my forums. Thank you for plugging along and finding the fix. :)
Offline Profile Quote Post Goto Top
 
1 user reading this topic (1 Guest and 0 Anonymous)
« Previous Topic · ZetaBoards Support · Next Topic »
Add Reply